BikePGH!

on posting images

This topic contains 0 voices and has 34 replies.

Viewing 35 posts - 1 through 35 (of 35 total)
 
Author Posts
Author Posts

erok

Private Message

Nov 4 2009 at 5:19pm #

hey, we just updated our site to a newer version of wordpress, and it seems that (at least for the time being) posting images is a little different.

you can post an image by using the same html code, just subtract the quotes.

so before it looked like this:

img src="imageurl"

now it's like:

img src=imageurl

of course the regular brackets are around it < these things >

figuring it out


erok

Private Message

Nov 4 2009 at 5:23pm #

feel free to practice in this thread


Nick D

Private Message

Nov 4 2009 at 5:39pm #


sloaps

Private Message

Nov 4 2009 at 5:55pm #

erok: when i go back to edit, the quotes appear around the image link.


reddan

Private Message

Nov 4 2009 at 6:18pm #

Yep, if I edit, the surrounding double-quotes appear; if I don't take 'em back out, the image vanishes.


nathan

Private Message

Nov 4 2009 at 6:21pm #

Testaroo.


nathan

Private Message

Nov 4 2009 at 6:22pm #

There ya go, folks. Image posting is reinstated. Just add the code, with quotes works.


brian j

Private Message

Nov 4 2009 at 6:44pm #

Recumbent FAIL. Dude’s not wearing sandals.


sloaps

Private Message

Nov 4 2009 at 6:49pm #

… or a bike helmet mirror.

So just to confirm. We should continue to use the codes we have always used and basically ignore this thread?


erok

Private Message

Nov 4 2009 at 7:06pm #

Looks like you can ignore the original intent of the thread.

it’s back to normal

thanks nathan!!!


Ohiojeff

Private Message

Nov 4 2009 at 7:09pm #

But if I igored this thread I’d never have seen the awesome image @sloaps linked.


erok

Private Message

Nov 4 2009 at 7:19pm #

anyone seen this photo blog yet?


sloaps

Private Message

Nov 4 2009 at 7:21pm #

yeah, seen it…


dmtroyer

Private Message

Nov 4 2009 at 9:59pm #



caitlin

Private Message

Nov 5 2009 at 7:15pm #

so do i not fail now?


Bikelove2010

Private Message

Nov 5 2009 at 8:06pm #

Image and video hosting by TinyPic


halleypgh

Private Message

Nov 6 2009 at 9:29pm #

Pimped ou bike on parade!


salty

Private Message

Oct 3 2011 at 3:28am #

test for mr. marv.

type: (less-than)img src=”http://farm7.static.flickr.com/6153/6205330709_9d348a17d0_z.jpg”(greater-than)


edmonds59

Private Message

Oct 3 2011 at 12:04pm #

Yay, just did this entirely by phone, first time!


mr marvelous

Private Message

Oct 3 2011 at 12:32pm #


mr marvelous

Private Message

Oct 3 2011 at 1:33pm #

mr marvelous

Private Message

Oct 3 2011 at 1:36pm #


mr marvelous

Private Message

Oct 3 2011 at 1:58pm #

mr marvelous

Private Message

Oct 3 2011 at 5:15pm #

GokuBIKEppole

image010


mr marvelous

Private Message

Oct 3 2011 at 6:08pm #

GokuBIKEppole


joeframbach

Private Message

Oct 3 2011 at 10:28pm #

flickr doesn’t like it when you hotlink without using their generated URLs.


edmonds59

Private Message

Oct 13 2011 at 11:32am #

Just testing an image.


edmonds59

Private Message

Oct 13 2011 at 1:16pm #

Testing another, sorry. Just seeing how file size affects.


sloaps

Private Message

Oct 15 2011 at 12:17am #

Testing….

hipster

…can’t resize


mr marvelous

Private Message

Dec 1 2011 at 1:26am #

<table style=”width:auto;”><tr><td></td></tr><tr><td style=”font-family:arial,sans-serif; font-size:11px; text-align:right”>From Profile Photos</td></tr></table>


Richw

Private Message

Dec 1 2011 at 2:34pm #

@MrMarv – I’m guessing the board only allows very stripped down HTML – I’m guessing <p> doesn’t even work.

On the other hand, I’m surprised that

blockquote

works.


erok

Private Message

Dec 1 2011 at 5:17pm #

Testing teste


Pseudacris

Private Message

Dec 1 2011 at 5:19pm #

(a pdx classic)


StuInMcCandless

Private Message

Dec 1 2011 at 8:56pm #

Color link test #1 (control)

Color link test #2:

Color link test #3

Nope, it strips out the style=”color: #88BB99;” stuff from each link. Oh well.


mr marvelous

Private Message

Dec 7 2012 at 4:00pm #

opYQP.jpeg

I seem to forgot how to post from my phone. I’ll be on this thread don’t mind me. I need to get back into the action

Viewing 35 posts - 1 through 35 (of 35 total)
 

You must be logged in to reply to this topic.