BikePGH!

The board will be going down this weekend

This topic contains 161 replies, has 46 voices, and was last updated by  Pierce 1 yr, 7 mos.

Viewing 40 posts - 121 through 160 (of 162 total)
 
Author Posts
Author Posts

Steven

Private Message

Feb 1 2013 at 1:56am #

Yes, that’s the #1 issue for me too. The main complaint I had with the old board was that occasionally the unread-posts function messed up. If that’s now gone entirely, I’d say junk the whole thing and go back to the old system, or replace it with some existing message board system that has that basic feature.


jonawebb

Private Message

Feb 1 2013 at 8:19am #

I have to say, I doubt we’re going back to the old message boards. I suspect we’re talking about a different release of WordPress (I think that’s what the old website used) and it’s probably all tied together with the rest of the website. Plus it’s a lot more volunteer work by Nathan.
I’m pretty glad we got the new website without losing the previous content, or most users, and that Nathan’s been responsive, fixing the glitches folks found on the initial roll-out. Also the new image link feature is nice for Tag-o-Rama, now that I know how to use it.


sarah_q

Private Message

Feb 1 2013 at 9:41am #

Is there some way to make it less huge? I am using Chrome. None of the other sites I vist are like this. Maybe if it was less huge and blocky the colors wouldn’t be so ouchie on my head.

I miss the jump to latest unread feature — I am constantly reading things in reverse order, scrolling up. It would be nice to have that back.

sorry to be a complainy-pants. I know this is a volunteer effort. thanks.


erok

Private Message

Feb 1 2013 at 10:32am #

thanks for the feedback everyone. appreciate it.

Stef: temporarily at least, you can zoom out and it will shrink it.


Marko82

Private Message

Feb 1 2013 at 11:47am #

I notice that if I log out, and then log back in later, it shows that all of the tags are unread instead of remembering what I’ve already viewed. This might be on my end since I have my browser settings set to delete history/cookies on exit, but this didn’t happen with the old board. It’s not the end of the world, but I wanted to mention it.

PC, Vista, Chrome


reddan

Private Message

Feb 1 2013 at 3:47pm #

At this point, my only serious gripe is over the loss of functionality with regards to unread/read posts. On most days, I view the board using 2-4 different devices; having the read status of the posts tied to a device-specific cookie, and not being able to see the name of the last person who replied, make it very hard to keep track of what I’ve read.

Come to think of it, I suppose I could monitor the board via RSS and use my reader to keep track of what I’ve read, but that’s not exactly optimal.


Steven

Private Message

Feb 1 2013 at 4:43pm #

Does the board still support RSS? It looks like the links for that have gone away.


reddan

Private Message

Feb 1 2013 at 4:45pm #

@Steven : if you append /rss, you should get a feed. Like this one.


Swalfoort

Private Message

Feb 1 2013 at 4:50pm #

I have the same proble Marko does with format. I am emphatically NOT PC or design literate, so my closest approximation of words that I think describe the issue is that I go from a “frames” layout to a “non-frames” layout sort of at random, but almost predictably about 4 seconds after entering the message board.

So, the top of my screen currently looks like this:

Skip to Content Skip to Content Search Form
BikePGH!
•About ?Mission
?Board of Directors
?Staff
?History
?In the News
?Contact

•Get Involved ?Become a Member
?Become a Business Member
?Newsletter
?Volunteer
?Become an Advocate
?Give to Bike Pittsburgh
?Ride a Bike

•Projects ?Pittsburgh Bike Map
?Bike Commuting 101 Guide
?Bike Friendly Employer

•Events ?Local Cycling Events Calendar
?BikeFest
?Pedal Pittsburgh
?Car Free Fridays

•Resources ?Message Board
?Getting Around Town
?Bike Parking
?In a Crash?
?Shops, Clubs, Resources
?Why Bikes Make Sense

•Buy Stuff ?Gear
?Bike Racks
?Valet Bicycle Parking

Search

Your Account | Messages | Logout
•Google Plus
•Twitter
•Facebook
•Flickr
•Pinterest
•Instagram

The board will be going down this weekend

This topic contains 126 replies, has 38 voices, and was last updated by Steven 8 secs.

Viewing 2 posts – 126 through 127 (of 127 total)

Then I see the threads, including avatars. But, there is no visual separation between submissions on a given thread, and the avatar is HUGE relative to the line or two of text adjacent to it. So, I can see only two avatars/posts before I have to scan up or down.

Minor issues, maybe, but it makes me miss the old site. As far as I can tell, in upgrade, Home Page for website was enhanced, rest of the site not so enhanced. But, just my thoughts.


salty

Private Message

Feb 1 2013 at 6:46pm #

Sara – try clearing your cache, or maybe switch to Chrome or Firefox if you’re using IE.


Marko82

Private Message

Feb 1 2013 at 8:14pm #

^Clearing the cache didnt work for me with IE9, but switching to Chrome made a hugh difference. I think salty’s employer is somehow behind all of this…


Swalfoort

Private Message

Feb 1 2013 at 11:39pm #

Cache has already been cleared. Don’t have option of switching to Chrome on all the devices I use to access board. I’ll live with current situation, but not entirely happily.


Drewbacca

Private Message

Feb 2 2013 at 12:10am #

Cleared my cache and finally back! (hurray!).

Not sure if anyone has mentioned this, but the front page for the forums is presumably in chronological order; Page two then time travels over a year. On a related note, if I then click on the page one hyperlink, it takes me to an entirely different page than the one I was just on (front page).

I presume this is universal, but if not I’ll log in on all five installed browsers and see if the problem repeats. Mac OSX 10.8.1 Chrome 24.0.bunchofnumbers (shouldn’t that info be included in the page source data anyways? maybe I over-rated big-brother).


Drewbacca

Private Message

Feb 2 2013 at 12:15am #

and the front page also seems to be screwing up the name of the most recent poster… if that hasn’t been mentioned (I’m not about to read through five pages to see what was already pointed out).

*edit* confirmed this, since I’m clearly not erok and I was the last to post just a few seconds ago.


srpit

Private Message

Feb 3 2013 at 7:25am #

OK, my account had been deleted so I signed up again (same user name) but my posts continue to come up as “anonymous”. I went in to the edit account function and it shows my user name.

Thought I’d add a photo just to identify my posts from all the others stuck with “anonymous” right now, but there’s no way to do that.


srpit

Private Message

Feb 3 2013 at 7:26am #

Oh, sure, this one shows my user name again! OK. I give up. Still no method to add a photo though.


TeamDecaf

Private Message

Feb 3 2013 at 1:51pm #

Heres something good about the new board… I love the exact date and time of day shown on each post.


quizbot

Private Message

Feb 3 2013 at 3:28pm #

If you don’t like font sizes etc you can use the StyleBot extension on Chrome to tweak layout to your preference.

https://chrome.google.com/webstore/detail/stylebot/oiaejidbmkiecgbjeifoejpgmdaleoha?hl=en


quizbot

Private Message

Feb 3 2013 at 3:40pm #

One other thing I noticed that’s changed – the board front page doesn’t update with the most recent username who has posted on a thread. Seems to be original poster by default. I just assumed erok was all over this thread.


salty

Private Message

Feb 3 2013 at 4:16pm #

Quizbot – thanks, that’s awesome… dialing back the font sizes looks a lot better to me. I haven’t figured out how to shrink the L/R margins though.


salty

Private Message

Feb 3 2013 at 4:50pm #

ok, I was able to reduce the left margin (in div.container) but the right margin persists even if i set it to 0 – any ideas?


Drewbacca

Private Message

Feb 3 2013 at 7:10pm #

What about further dialing back the font size, but then zooming in on the page itself? *shrugs*

I haven’t used div. container, but I’ve just been zooming out two steps on my browser and dealing with the margins.


sew

Private Message

Feb 4 2013 at 10:32am #

I’m using Win7/IE9 and the style sheet fails to load about 40% of the time so I get a completely unformatted page.


srpit

Private Message

Feb 5 2013 at 9:04am #

What’s with all the oddball tags that seem to automatically materialize when you’re posting? (In the ‘tags:’ box between your post and the submit button.) I’ve noticed that they generally have nothing at all to do with what I’ve written and I’ve gone ahead and started to delete or change them. Seems like phony tags are going to mess up the search function even more. They don’t always appear, but when they do they just aren’t relevant. How are those being generated?


erok

Private Message

Feb 5 2013 at 10:48am #

I think it’s people being funny. don’t know how it will mess up the search, it just adds other things to be searched for. I kinda don’t see a reason to even have the tags feature, to be honest


ejwme

Private Message

Feb 5 2013 at 2:41pm #

FWIW, I kinda like the new format/look. I miss the old one purely for nostalgia, but this is cleaner looking to me. Works fine in Chrome for me.


StuInMcCandless

Private Message

Feb 5 2013 at 4:33pm #

Damn, did I just find one. Maddening, too. Used to be, if I clicked on a link in an article, read the article, did a “back”, started typing a comment, then went back to check a fact in the article with a “forward” and then another “back”, I could resume typing where I left off.

Nope. I got two paragraphs into typing a response in the transportation funding article, did the above, and lost everything I was typing.

Grrr.

[Chrome Version 24.0.1312.57 m, Windows 7 laptop]


erok

Private Message

Feb 7 2013 at 9:58am #

stu- you need to learn how to use tabs


StuInMcCandless

Private Message

Feb 7 2013 at 12:54pm #

Yeah, I realize that this is one of those “it’s not a bug, it’s a feature” things. I just didn’t realize that it did things that way.


cburch

Private Message

Feb 7 2013 at 1:10pm #

speaking of tabs, it would be nice if links from the board opened in new ones.


Pseudacris

Private Message

Feb 8 2013 at 11:45am #

Login does not seem to work on my android phone web browser. Anyone else having this trouble? I have cleared the cache, passwords, cookies & history.


jonawebb

Private Message

Feb 8 2013 at 11:52am #

@pseuda, Just tested, works for me.


pvernaza

Private Message

Feb 13 2013 at 12:24am #

My lightly-used user account (pvernaza) seems not to have survived the transition–this post authored by me, as well as a few others, are now authored by “anonymous.” Alas. I was able to re-create my account, however.


erok

Private Message

Feb 13 2013 at 11:56am #

Sorry about that, pvernaza. not really sure if anything can be done about it.


Steven

Private Message

Feb 13 2013 at 12:12pm #

Other problems:

The CSS for all links restricts their width and misaligns them vertically, as if the CSS used for the box to the left of each post is being applied to actual content. In both Firefox and Chrome on Windows.

The notice that a post was edited is missing the word “ago”, and its formatting is messed up.

But the main problem is still that it doesn’t remember what posts you’ve read.


StuInMcCandless

Private Message

Feb 13 2013 at 12:49pm #

I routinely run into the 5-minute limit on editing a post. Used to be 60. Can we at least have it 10, since it obviously is a hard-and-fast number?


buffalo buffalo

Private Message

Feb 13 2013 at 3:31pm #

Being able to drop in whenever I had a spare moment and pick up right where I left off was a fantastic feature of the old board. Having to figure out—not just every time I come by, but for each and every thread—where I left off and how to pick up again requires time i just do not have.

Being automatically dropped at the end of the thread instead of the beginning is somehow not helping. If the system can’t keep track of what i read last, could it at least drop me at the top of the thread, instead of the bottom?

Perhaps I’m being silly, perhaps I’m just too stressed out by other things to handle this well, but this has seriously caused me to almost completely stop using the board.


Erica

Private Message

Feb 13 2013 at 3:35pm #

^^^agreed


pbeaves

Private Message

Feb 13 2013 at 3:43pm #

it needs more bacon.


Eric

Private Message

Feb 13 2013 at 6:36pm #

I’m betting board traffic is down after the redesign.

User experience is not improved.

Viewing 40 posts - 121 through 160 (of 162 total)
 

You must be logged in to reply to this topic.